Bug 358951 - Rebuild evolution-webcal for rebased evolution-data-server
Summary: Rebuild evolution-webcal for rebased evolution-data-server
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution-webcal (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On: 318631
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-30 19:26 UTC by Matthew Barnes
Modified: 2007-11-17 01:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 19:52:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Barnes 2007-10-30 19:26:44 UTC
evolution-data-server is being rebased for RHEL 5.2 (see bug #318631), so we'll
need to rebuild evolution-webcal against the newer e-d-s libraries at some point.

Comment 1 Matthew Barnes 2007-11-13 19:43:08 UTC
Product Management wasn't too keen on rebuilding a bunch of desktop packages
that weren't on the Approved Component List, so I found a way to preserve the
old ABI in libedataserver.so.  This was the only library that changed since
e-d-s 1.8.0.

Devel NACK'ing since a rebuild is no longer necessary.

Comment 2 RHEL Product and Program Management 2007-11-13 19:52:57 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.