Bug 358961 - Rebuild control-center for rebased evolution-data-server
Rebuild control-center for rebased evolution-data-server
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: control-center (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
desktop-bugs@redhat.com
:
Depends On: 318631
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 15:26 EDT by Matthew Barnes
Modified: 2007-11-16 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 14:52:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2007-10-30 15:26:53 EDT
evolution-data-server is being rebased for RHEL 5.2 (see bug #318631), so we'll
need to rebuild control-center against the newer e-d-s libraries at some point.
Comment 1 RHEL Product and Program Management 2007-10-30 15:34:31 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Bastien Nocera 2007-10-30 20:14:35 EDT
If it only needs a rebuild, gets my vote.
Comment 3 Matthew Barnes 2007-11-13 14:43:12 EST
Product Management wasn't too keen on rebuilding a bunch of desktop packages
that weren't on the Approved Component List, so I found a way to preserve the
old ABI in libedataserver.so.  This was the only library that changed since
e-d-s 1.8.0.

Devel NACK'ing since a rebuild is no longer necessary.
Comment 4 RHEL Product and Program Management 2007-11-13 14:52:55 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.