Bug 358981 - Rebuild bug-buddy for rebased evolution-data-server
Rebuild bug-buddy for rebased evolution-data-server
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bug-buddy (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On: 318631
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 15:27 EDT by Matthew Barnes
Modified: 2007-11-16 20:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 14:52:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2007-10-30 15:27:09 EDT
evolution-data-server is being rebased for RHEL 5.2 (see bug #318631), so we'll
need to rebuild bug-buddy against the newer e-d-s libraries at some point.
Comment 1 Matthew Barnes 2007-11-06 15:32:08 EST
Assigning this to myself.
Comment 2 Matthew Barnes 2007-11-13 14:43:17 EST
Product Management wasn't too keen on rebuilding a bunch of desktop packages
that weren't on the Approved Component List, so I found a way to preserve the
old ABI in libedataserver.so.  This was the only library that changed since
e-d-s 1.8.0.

Devel NACK'ing since a rebuild is no longer necessary.
Comment 3 RHEL Product and Program Management 2007-11-13 14:52:51 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.