Bug 358991 - Rebuild pidgin for rebased evolution-data-server
Rebuild pidgin for rebased evolution-data-server
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On: 318631
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 15:27 EDT by Matthew Barnes
Modified: 2007-11-16 20:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 14:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2007-10-30 15:27:19 EDT
evolution-data-server is being rebased for RHEL 5.2 (see bug #318631), so we'll
need to rebuild pidgin against the newer e-d-s libraries at some point.
Comment 1 Warren Togami 2007-10-30 15:53:07 EDT
Go ahead and do it on my behalf when the time comes.
Comment 2 Matthew Barnes 2007-11-06 15:32:46 EST
Assigning this to myself.
Comment 3 Warren Togami 2007-11-06 15:45:56 EST
Actually, I will need to rebuild it anyway due to 311161, so you don't need to
do any work here other than verify that the rebuild has happened against the
right version of e-d-s.
Comment 4 Matthew Barnes 2007-11-13 14:43:21 EST
Product Management wasn't too keen on rebuilding a bunch of desktop packages
that weren't on the Approved Component List, so I found a way to preserve the
old ABI in libedataserver.so.  This was the only library that changed since
e-d-s 1.8.0.

Devel NACK'ing since a rebuild is no longer necessary.
Comment 5 RHEL Product and Program Management 2007-11-13 14:52:48 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.