Bug 359251 - RFE: have conga display info that was just entered with back operation
RFE: have conga display info that was just entered with back operation
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Ryan McCabe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 17:24 EDT by Corey Marthaler
Modified: 2009-04-16 18:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-12 13:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2007-10-30 17:24:44 EDT
Description of problem:
In the case of bz 359171, where my submit might fail, I should be able to click
"Back" and have my info sitting there so that I don't have to re-enter every
thing again.

Version-Release number of selected component (if applicable):
0.10.0-6.el5
Comment 1 Ryan McCabe 2008-05-12 13:40:54 EDT
I don't think it's possible to make this because conga tells the browser not to
cache anything other than images and css, and it sets the Expire: header field
to a date in the past.

Note You need to log in before you can comment on or make changes to this bug.