Bug 35936 - /usr/lib/rpm/macros sets %{_mandir} incorrectly?
Summary: /usr/lib/rpm/macros sets %{_mandir} incorrectly?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-14 19:29 UTC by Tim Pepper
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-14 19:29:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Pepper 2001-04-14 19:29:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; 0.8) Gecko/20010215


Should /usr/lib/rpm/macros now be setting:

  %{_mandir}=%{_datadir}/man

instead of:

  %{_mandir}=%{_prefix}/man

?

Isn't that the "new" preferred place for that sort of stuff?

Reproducible: Always
Steps to Reproduce:
1. vim /usr/lib/rpm/macros
2.
3.

Comment 1 Jeff Johnson 2001-04-14 19:34:46 UTC
The macro %_mandir is set to that already
	bash$ rpm --showrc | grep " _mandir" 
	-14: _mandir	/usr/share/man
See /usr/lib/rpm/*/macros for where.



Note You need to log in before you can comment on or make changes to this bug.