Bug 35953 - /etc/sasldb missing in sendmail log /var/log/maillog
Summary: /etc/sasldb missing in sendmail log /var/log/maillog
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cyrus-sasl (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-15 01:16 UTC by Brent Hammond
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 01:16:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Hammond 2001-04-15 01:16:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)


Sendmail writes the following error at startup into the log file:

error: safesasl(/etc/sasldb) failed: No such file or directory

Reproducible: Always
Steps to Reproduce:
1.Start Sendmail (-bd -q)
2.View /var/log/maillog
3.
	

Actual Results:  error: safesasl(/etc/sasldb) failed: No such file or 
directory

Expected Results:  No error and SASL working properly.

Comment 1 Nalin Dahyabhai 2001-08-03 23:09:31 UTC
I can't reproduce this with sendmail-8.11.0-8 and cyrus-sasl-1.5.24-6 as shipped
with 7.0 in their default configurations.  The message should be harmless (the
auth mechanisms are disabled, but any other valid mechanisms should still work).


Note You need to log in before you can comment on or make changes to this bug.