Bug 35954 - Netscape 4.77 needs indexhtml > 6.2-2
Netscape 4.77 needs indexhtml > 6.2-2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-14 22:20 EDT by Craig McCluskey
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-14 22:20:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig McCluskey 2001-04-14 22:20:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.08 (Macintosh; U; 68K)


When executing rpm -Uvh netscape-*, get error message,

indexhtml >= 6.2-2 is needed by netscape-common-4.77-1

Reproducible: Always
Steps to Reproduce:
1. cd to where Netscape 4.77 rpms are.
2. Execute rpm -Uvh netscape-*
3.
	

Actual Results:  Got error message.

Expected Results:  Netscape updated.
Comment 1 Bill Nottingham 2001-04-14 22:30:13 EDT
You're installing the 7.0 errata.
netscape-4.77-0.6.2 is the 6.2 errata.

Note You need to log in before you can comment on or make changes to this bug.