Bug 35955 - primary user not created at install time
primary user not created at install time
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-14 22:32 EDT by Marty Shannon
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 18:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marty Shannon 2001-04-14 22:32:55 EDT
This is in SEAWOLF!

Normal CD/GUI install.  Entered data for primary user on root password
page, but user was not created.  No out-of-the-ordinary messages on any of
the consoles during install.
Comment 1 Brent Fox 2001-04-15 00:20:41 EDT
Are you sure that you clicked the 'Add' button after entering the user data?  If
you enter the data and click 'Next' without clicking 'Add' first, the user data
will not be entered.
Comment 2 Marty Shannon 2001-04-15 00:44:49 EDT
Not certain, so maybe I didn't hit Add.  As many installs as I've done, this is
the 1st time I failed to get the primary user installed.  <scratches head>  Will
re-install & check it.
Comment 3 Marty Shannon 2001-04-15 18:58:01 EDT
Must've been failure to hit "Add", as I can't reproduce.  Oops.
Comment 4 Brent Fox 2001-04-15 19:56:10 EDT
Yeah, this screen isn't as good as it could be.  It may get re-engineered in the
future.

Note You need to log in before you can comment on or make changes to this bug.