Bug 359591 - broken URL in xmms-speex package description
Summary: broken URL in xmms-speex package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms-speex   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://jzb.rapanden.dk/projects/speex...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-31 03:41 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 20:35:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-10-31 03:41:41 UTC
Description of problem:
broken URL in xmms-speex package description
URL         : http://jzb.rapanden.dk/projects/speex-xmms

Version-Release number of selected component (if applicable):
xmms-speex-0.9.1-11

Steps to Reproduce:
rpm -qi xmms-speex

Comment 1 Matthias Saou 2007-11-20 20:30:00 UTC
Seems like upstream is dead, not more web page.
I'll consider removing the URL altogether, and add a comment to the spec file.

Comment 2 Matthias Saou 2007-11-20 20:35:50 UTC
FWIW, the "problem" seems to be over 2 years old, anyway :-)
http://lists.xiph.org/pipermail/speex-dev/2005-March/003190.html
I couldn't find any new official home page, so I've removed the URL field and
the absolute source link now.


Note You need to log in before you can comment on or make changes to this bug.