Bug 36060 - Maxdata NoteBook 650T - Lucent/Xircom Modem NOT SUPPORTED
Maxdata NoteBook 650T - Lucent/Xircom Modem NOT SUPPORTED
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: modemtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
http://rz-home.de/~jschrade/pro650t_l...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-16 12:11 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 12:30:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-16 12:11:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)



My NoteBook MaxData 650T (www.maxdata.com)
has a Modem (Lucent/Xircom V.90 (56K)) but
the system dosnt find it.

If i run lspci -v

00:0d.0 Communication controller: Lucent Microelectronics:
            Unknown device 0420 (rev 01)
	Subsystem: Xircom: Unknown device 0046
	Flags: medium devsel, IRQ 11
	Memory at fc008400 (32-bit, non-prefetchable)
	I/O ports at 1088
	I/O ports at 1800
	Capabilities: [f8] Power Management version 2

i have tryed the driver from http://linmodems.org/
but it dosnt work.
what is the problem with this modem ??? 



Reproducible: Always
Steps to Reproduce:
1.run startx
2.run internet-config
3.no modem found
Comment 1 Need Real Name 2001-04-16 12:15:19 EDT
i had to copy the ymfpci.o to ymfsb.o in the modules-dir

but it dosent run ...

OK i HOPE that this problem is fix at Version 7.1 FINAL
how you say !!!

thanks

dennis
Comment 2 Need Real Name 2001-04-16 12:19:00 EDT
sorry about the second entry, that is for bug 36059

sorry

dennis
Comment 3 Need Real Name 2001-04-18 10:04:38 EDT

its a onboard modem

sorry but no more infomation of this modem
in the handbook is nothing, on the website too.

sorry
Comment 4 Need Real Name 2001-04-20 12:29:49 EDT
i have called the support from maxdata

the can me not say what chipset is in !!!

oh boy, the dont send me detail infos about
the notebook, the say we dont do it, is nor allowed !!!
Comment 5 Phil Knirsch 2001-04-23 10:04:22 EDT
Although this is not a modemtool problem (at least not directly) here some info
of why it doesn't (and won't) work:

The Linmodem drivers for the Lucent chipset are still not GPL drivers and won't
therefore be included in the RedHat distribution (see Nvidia graphics drivers).

So the real only hope is to complain at Lucent and driver them to release their
drivers as open source, then they will be included in the kernel and our
distribution.

Read ya, Phil
Comment 6 Need Real Name 2001-04-26 02:15:55 EDT
It4s a Modem of type:

 Xircom Mini PCI 56Kflex data/ fax/ modem 


thanks dennis

Note You need to log in before you can comment on or make changes to this bug.