Bug 360761 - pulseaudio conflicts update fc8 test3
Summary: pulseaudio conflicts update fc8 test3
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio   
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-31 19:13 UTC by Flóki Pálsson
Modified: 2007-12-03 17:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 17:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log from yum extender (2.13 KB, text/plain)
2007-10-31 19:13 UTC, Flóki Pálsson
no flags Details
yum output (2.32 KB, text/plain)
2007-11-01 07:36 UTC, Tim Lauridsen
no flags Details

Description Flóki Pálsson 2007-10-31 19:13:39 UTC
Description of problem:
I am using yum Extenter 2.0.2 and development as the only repositori

18:03:03 : Transaction Check Error:   file /etc/pulse/daemon.conf from install 
of pulseaudio-0.9.7-0.16.svn20071017.fc8 conflicts with file from package 
pulseaudio-0.9.7-0.15.svn20071001.fc8
  file /etc/pulse/default.pa from install of 
pulseaudio-0.9.7-0.16.svn20071017.fc8 conflicts with file from package 
pulseaudio-0.9.7-0.15.svn20071001.fc8

Version-Release number of selected component (if applicable):


How reproducible:
evry time as i try to udate with pulseaudio  package 


Steps to Reproduce:
1.
start yum Extenter.
 
2.
Uese only development repositoties
3.
then update sotfware.
  
Actual results:
Transaction Check Error:   file /etc/pulse/daemon.conf from install of 
pulseaudio-0.9.7-0.16.svn20071017.fc8 conflicts with file from package 
pulseaudio-0.9.7-0.15.svn20071001.fc8
  file /etc/pulse/default.pa from install of 
pulseaudio-0.9.7-0.16.svn20071017.fc8 conflicts with file from package 
pulseaudio-0.9.7-0.15.svn20071001.fc8


foom yum



Expected results:


Additional info:

Comment 1 Flóki Pálsson 2007-10-31 19:13:39 UTC
Created attachment 244841 [details]
log from yum extender

Comment 2 Tim Lauridsen 2007-11-01 07:36:32 UTC
Created attachment 245241 [details]
yum output

Comment 3 Tim Lauridsen 2007-11-01 07:39:06 UTC
I can recreate the error in yum & yumex, i seems like a packaging issue.
transfer to pulseaudio.


Comment 4 Tim Lauridsen 2007-11-01 10:38:06 UTC
Looks like some multi arch issue.

$ rpm -q --qf "%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}\n" pulseaudio
pulseaudio-0.9.7-0.15.svn20071001.fc8.i386
pulseaudio-0.9.7-0.16.svn20071017.fc8.x86_64
$ rpm -e pulseaudio-0.9.7-0.15.svn20071001.fc8.i386

And now it is possible to update 'pulseaudio' with 'yumex' or 'yum update'



Note You need to log in before you can comment on or make changes to this bug.