Bug 361291 - 4.5.z errata packages can not be pushed to RHN
4.5.z errata packages can not be pushed to RHN
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 01:55 EDT by Zhang Kexin
Modified: 2008-08-01 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 22:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zhang Kexin 2007-11-01 01:55:00 EDT
Description of problem:

4.5.z errata packages can not be seen and downloaded from RHN using usual way,
this may because 4.6 packages have been pushed to RHN, and it's newer than
4.5.z. there is a line "File outdated by:  RHBA-2007:0791" below every 4.5.z
errata package in RHN, link is
https://rhn.stage.redhat.com/errata/RHSA-2007-0939.html.

when I "up2date --showall | grep kernel", it does not list the 4.5.z packages,
and "up2date --nox -d -f <4.5.z-kernel>" failed either. I can only get the 4.5.z
kernel by "up2date --get <4.5.z-kernel>

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Zhang Kexin 2008-07-22 22:41:35 EDT
sorry for the late response.
I found the problem does not exist any more.

Note You need to log in before you can comment on or make changes to this bug.