Bug 361811 - pup/pirut
pup/pirut
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 10:10 EDT by Mike Edmonds
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 10:24:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug ouput from pup/pirut/software update crash (3.43 KB, text/plain)
2007-11-01 10:10 EDT, Mike Edmonds
no flags Details

  None (edit)
Description Mike Edmonds 2007-11-01 10:10:52 EDT
Description of problem:
pup/pirut crash when executed

Version-Release number of selected component (if applicable):

pirut-1.3.20-1.fc8
yum-3.2.5-4.fc8

fc8 (7.92) i386


How reproducible:


Steps to Reproduce:
1. software update
2.pup or pirut from shell
3.
  
Actual results:
see attached debug

Expected results:
software update

Additional info:
Comment 1 Mike Edmonds 2007-11-01 10:10:52 EDT
Created attachment 245561 [details]
debug ouput from pup/pirut/software update crash
Comment 2 Jeremy Katz 2007-11-01 10:24:38 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.