Bug 362451 - RHEL51:PPORT: No sound output using KsCD player to play Audio Disc
RHEL51:PPORT: No sound output using KsCD player to play Audio Disc
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdemultimedia (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 15:45 EDT by Rezwanul Kabir
Modified: 2007-11-16 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 18:39:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rezwanul Kabir 2007-11-01 15:45:19 EDT
Description of problem:

Insert an audio CD, and open KsCD player to play it, when audio is playing,  
no sound output could be heard.

Version-Release number of selected component (if applicable):

kdemultimedia-3.5.4

How reproducible:

Always
Steps to Reproduce:

1.Install RHEL5.1
2.Play audio CD using KsCD
3.
  
Actual results:

 No sound output

Expected results:

Sound should be audible

Additional info:
Comment 1 Ngo Than 2007-11-02 18:39:27 EDT
it's not a bug. 

http://docs.kde.org/stable/en/kdemultimedia/kscd/kscd-options-tab.html

---
there are two ways that personal computers can play a CD. The first method 
(which KsCD refers to as direct digital playback), is performed by reading the 
digital data from the CD using Digital Audio Extraction (DAE). This data is 
sent to your machines CPU which converts the digital data to sound. This 
method requires a CD drive that is capable of DAE (most new drives are) and it 
requires some CPU processing time to generate the sounds you hear.

The second method uses the internal circuitry available on most CD drives to 
read the data and generate the sounds you will hear without using your 
computers CPU. This data is transmitted by a dedicated cable directly to the 
sound card in your computer. This method requires less CPU proccessing time, 
but it does require that the dedicated cable be connected inside your 
computer. Not all computers have this connection.

The checkbox labeled Use direct digital playback determines which method KsCD 
uses to read the audio tracts. If there is a mark in the checkbox, the first 
method is used. If there is no mark in the checkbox, the second method is 
utilized.
---

Note You need to log in before you can comment on or make changes to this bug.