Bug 362541 - yum-rhn-plugin compatability with yum 3.2 upgrade
yum-rhn-plugin compatability with yum 3.2 upgrade
Status: CLOSED DUPLICATE of bug 324141
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 16:23 EDT by Pradeep Kilambi
Modified: 2007-11-16 20:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 16:26:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2007-11-01 16:23:50 EDT
Description of problem:
We need to make sure if yum-rhn-plugin needs any changes to work as expected
with yum version upgrade 3.2 for rhel-5.2 timeframe. 

General regression testing needs to be done with yum-3.2 to make sure all the
features work as they do with yum-3.1.* ..
Comment 1 RHEL Product and Program Management 2007-11-01 16:24:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Pradeep Kilambi 2007-11-01 16:26:32 EDT

*** This bug has been marked as a duplicate of 324141 ***

Note You need to log in before you can comment on or make changes to this bug.