Bug 363381 - gnome-python2-gtkmozembed needs to be rebuilt against firefox-2.0.0.8-1.fc7
gnome-python2-gtkmozembed needs to be rebuilt against firefox-2.0.0.8-1.fc7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-02 01:43 EDT by Russell Harrison
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: gnome-python2-extras-2.14.3-5.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 10:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Harrison 2007-11-02 01:43:44 EDT
Description of problem:
I'm unable to install Miro because of a missing dependency on firefox = 2.0.0.3

Version-Release number of selected component (if applicable):


How reproducible:
yum install Miro

Actual results:
Error: Missing Dependency: firefox = 2.0.0.3 is needed by package
gnome-python2-gtkmozembed

Expected results:
Miro and gnome-python2-gtkmozembed install properly.

Additional info:
Comment 1 Matthew Barnes 2007-11-02 10:39:33 EDT
Already fixed in gnome-python2-extras-2.14.3-5.fc7.

Note You need to log in before you can comment on or make changes to this bug.