Bug 36439 - An update to the new Samba 2.2 release
An update to the new Samba 2.2 release
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
http://us1.samba.org/samba/whatsnew/s...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 05:49 EDT by Andreas Thienemann
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 15:11:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2001-04-18 05:49:19 EDT
Because of the added benefits of samba 2.2 (PDC, printing support, W2k domain logon) I'd be delighted to see the samba 2.2 appear as a 
"regular" update to RH7.1. It would be a shame having to pull this software from the rawhide tree. ;)
Comment 1 Helge Deller 2001-05-25 08:18:00 EDT
I don't plan to release a samba 2.2 version for 7.1.
Instead it will be in the regular 7.2 product (or which name this release will 
ever get).


Note You need to log in before you can comment on or make changes to this bug.