Bug 364881 - lib3ds 1.3 is here (June 28, 2007) - Please update to 1.3 for F-9
lib3ds 1.3 is here (June 28, 2007) - Please update to 1.3 for F-9
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lib3ds (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-02 20:02 EDT by Nicolas Chauvet (kwizart)
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.0-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 13:57:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2007-11-02 20:02:41 EDT
lib3ds 1.3 seems to be needed for cgkit2
futhermore, as F-7 ship it statically, it might be possible to have it updated
with a shared version...

Thx
Comment 1 Xavier Lamien 2007-11-02 21:16:41 EDT
Updated and available here for now, before clean inclusion and approval from Ralf.

Tasks --> http://koji.fedoraproject.org/koji/taskinfo?taskID=225020
Packages --> http://koji.fedoraproject.org/scratch/laxathom/task_225020/

I'll do some work around this week.
In the mean times you can test it for more feedbacks.
Comment 2 Ralf Corsepius 2007-11-03 04:18:21 EDT
I went ahead and pushed updates for FC-9, FC-8, FC-7, incorporating your spec.
Comment 3 Fedora Update System 2007-11-09 18:40:20 EST
lib3ds-1.3.0-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lib3ds'
Comment 4 Nicolas Chauvet (kwizart) 2007-11-12 18:13:34 EST
OK works for me
Comment 5 Fedora Update System 2007-11-26 13:57:40 EST
lib3ds-1.3.0-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.