Bug 36497 - latex fails because of invalid character ^Z in /usr/share/texmf/tex/latex/misc/picins.sty
latex fails because of invalid character ^Z in /usr/share/texmf/tex/latex/mis...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 10:41 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-08 07:14:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-18 10:41:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3 i686; Nav)


latex fails because of invalid character ^Z in
/usr/share/texmf/tex/latex/misc/picins.sty

Reproducible: Always
Steps to Reproduce:

1.compile
\documentclass[11pt]{article}
\usepackage{german}
\usepackage[T1]{fontenc}
\usepackage[dvips]{graphicx}
\usepackage{picins}
\originalTeX
\makeindex

it's not the whole document but leads to that error

	

Actual Results:  output by latex:
......................
(/usr/share/texmf/tex/latex/misc/picins.sty
Option `picins' Version 3.0 Sep. 1992, TH Darmstadt/HRZ
! Text line contains an invalid character.
l.579 ^^Z
         
? 
! Emergency stop.
l.579 ^^Z
         
No pages of output.
Transcript written on test.log.


Expected Results:  no error

just delete that invalid character.
Comment 1 Tim Waugh 2001-05-08 19:19:41 EDT
Fixed in 1.0.7-7.  Thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.