Bug 365181 - Unnecessary buildrequirement to perl(Error)?
Unnecessary buildrequirement to perl(Error)?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-03 10:04 EDT by Robert Scheck
Modified: 2013-01-10 05:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-03 11:53:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-11-03 10:04:07 EDT
Description of problem:
Is the buildrequirement to perl(Error) really necessary? It looks like I can't 
build without it...

Version-Release number of selected component (if applicable):
git-1.5.3.4-1

How reproducible:
Everytime, see above.

Expected results:
Drop buildrequirement if really unnecessary.
Comment 1 Robert Scheck 2007-11-03 11:53:20 EDT
Urgs...forgot my report.

Note You need to log in before you can comment on or make changes to this bug.