Bug 365241 - Gnomebaker homepage has moved
Gnomebaker homepage has moved
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnomebaker (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-03 10:54 EDT by Need Real Name
Modified: 2008-02-12 02:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 02:16:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-11-03 10:54:41 EDT
The Gnomebaker homepage seems to be at:
 http://sourceforge.net/projects/gnomebaker
The output in rpm -i has an older url, so does the "Info" page in the app.

(Wow - the copyright notice is until 2005 - but this app still works?)
Comment 1 Tomas Smetana 2007-11-05 06:09:47 EST
I'll fix the link in the RPM.  The rest is up to the upstream.

Note You need to log in before you can comment on or make changes to this bug.