Bug 365351 - Branch mISDN for EL-5
Branch mISDN for EL-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mISDN (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-03 14:29 EDT by Jeffrey C. Ollie
Modified: 2007-12-20 15:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 15:59:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
tcallawa: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Jeffrey C. Ollie 2007-11-03 14:29:57 EDT
The mISDN library is used by my Asterisk packages.  I would like to be able to
build  and use Asterisk on EL-5.  I would appreciate it if you could branch the
mISDN library for EL-5.  I'm willing to co-maintain if you'd like.

The Asterisk package under review is:

https://bugzilla.redhat.com/show_bug.cgi?id=178922
Comment 1 Jeffrey C. Ollie 2007-12-20 14:55:57 EST
Package Change Request
======================
Package Name: mISDN
New Branches: EL-5
Updated EPEL Owners: jcollie

Since David hasn't responded I'm requesting that mISDN be branched for EL-5 and
that I be made owner of the EL-5 branch:

http://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#head-00c9e731bb7bc5bb78caf8d124da3a329400fcd8
Comment 2 Tom "spot" Callaway 2007-12-20 15:35:32 EST
cvs done.

Note You need to log in before you can comment on or make changes to this bug.