Bug 365481 - double clicking on package name in optional packages causes pirut to crash
double clicking on package name in optional packages causes pirut to crash
Status: CLOSED DUPLICATE of bug 336791
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-03 21:43 EDT by Anthony
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 10:44:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut unhandled exception (673 bytes, text/plain)
2007-11-03 21:43 EDT, Anthony
no flags Details

  None (edit)
Description Anthony 2007-11-03 21:43:08 EDT
Description of problem:

double clicking on a package name in the Optional packages window causes pirut
to crash.

package version: pirut-1.3.25-2.fc8

How Reproducable: Always

Steps to Reproduce:

1. Launch pirut
2. Under the Browse tab select a category
3. Click on optional packages
4. Double click on any package name

Actual results:

Pirut crashes with an unhandled exception

Additional info:

traceback attached
Comment 1 Anthony 2007-11-03 21:43:08 EDT
Created attachment 247461 [details]
pirut unhandled exception
Comment 2 Jeremy Katz 2007-11-05 10:44:29 EST

*** This bug has been marked as a duplicate of 336791 ***

Note You need to log in before you can comment on or make changes to this bug.