Bug 3660 - Bugzilla not very Lynx-friendly
Bugzilla not very Lynx-friendly
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-23 04:47 EDT by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 17:53:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 1999-06-23 04:47:04 EDT
I was asked to use more linebreaks in my bugzilla comments.
I can try: but I use Lynx for most of my web-browsing. When
using Lynx you get very few lines in which you can squash a
bug, and so continuing along one line is sometimes the only
way to fit everything in.

I don't avoid the linebreaks to be difficult. With Lynx, you
get 10 lines of about 50 characters each (or I do). This
isn't very much.

Unlike Netscape, Lynx doesn't seem (I may be wrong) to let
you generate extra lines. If there were more blank lines as
a default, that would be nice. Failing that, is there a way
to provide a 'more lines needed?' option when someone using
Lynx (or other browsers this affects) hits the end of the
tenth line?

Nothing against Netscape; it's just that Lynx is quicker and
I don't always have X running. There must be plenty of
others who don't necessarily have X running and who use
Lynx, too...
Comment 1 Preston Brown 1999-12-22 09:46:59 EST
bugzilla has recently received some facelifts, and is hopefully *a bit* more
friendly now.  However, it will always remain primarily targeted at those using
a graphical browser, as they are the majority.
Comment 2 David Lawrence 1999-12-22 10:45:59 EST
This a problem with Lynx because it shows up with other sites which also use the
html textarea form tag. Lynx is not being compliant in this regard. We will look
into trying to see what needs to be done to fix this Lynx drawback.
Comment 3 Wil Harris 2000-07-12 16:28:39 EDT
changing product to bugzilla bug
Comment 4 Tim Powers 2001-01-19 17:53:41 EST
Reassigning to Dave.
Comment 5 David Lawrence 2001-01-20 19:01:12 EST
Seems this us no longer an issue as of lynx version 2.8.4-3 as shipped with 7.0.

If you at the bottom of the textarea box in bugzilla using lynx, hitting enter
will additional lines to the
textarea box on demand. Also you can define a default editor in the lynx options
and when the
cursur is in the textarea box just hit ^Xe to run your default editor. Whatever
you enter in the editor
will be placed in the textarea box.

Reopen the bug if this is not the case for you using this version of lynx.

Note You need to log in before you can comment on or make changes to this bug.