Bug 366371 - Failure to apply updates to new installation.
Failure to apply updates to new installation.
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-04 23:39 EST by Bill Shell
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-05 10:45:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash dump (2.61 KB, application/octet-stream)
2007-11-04 23:39 EST, Bill Shell
no flags Details

  None (edit)
Description Bill Shell 2007-11-04 23:39:39 EST
Description of problem:
Unable to apply updates.  An unhandled exception occurred.

Version-Release number of selected component (if applicable):

How reproducible:
Reproducible by attempting to update new installation.

Steps to Reproduce:
1.click on balloon indicating updates are available.
2.error occurs
Actual results:

Expected results:

Additional info:
File attached.
Comment 1 Bill Shell 2007-11-04 23:39:39 EST
Created attachment 247761 [details]
Crash dump
Comment 2 Jeremy Katz 2007-11-05 10:45:41 EST

*** This bug has been marked as a duplicate of 321251 ***
Comment 3 Bill Shell 2007-11-06 22:38:01 EST
I changed pirut to version, pirut-1.3.23 and the update works.

Note You need to log in before you can comment on or make changes to this bug.