This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 366501 - Segfault in hal-addon-acpi
Segfault in hal-addon-acpi
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 04:28 EST by James
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5.10-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 16:55:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2007-11-05 04:28:07 EST
Description of problem:
Found in kernel logs:

hald-addon-acpi[2099]: segfault at 00000ffc eip 431f13ec esp bfdf00f8 error 4

I then restarted haldaemon.

Version-Release number of selected component (if applicable):
hal-0.5.9-8.fc7
kernel-2.6.23.1-10.fc7
hal-info-20070516-2.fc7

How reproducible:
Unknown.

Unfortunately, I have no further info at this time.
Comment 1 James 2007-11-05 05:53:54 EST
Seen again: seems to be provoked by resuming from sleep-to-RAM.

hald-addon-acpi[2003]: segfault at 00000ffc eip 431f13ec esp bfad3a68 error 4

Note You need to log in before you can comment on or make changes to this bug.