Bug 36660 - man page for cvs is mangled
Summary: man page for cvs is mangled
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-19 14:37 UTC by msterret
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 14:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description msterret 2001-04-19 14:37:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.1 i686)


looks like there's some cvs cruft in the cvs.1 man page.  Under commands,
the "init" command is screwed up.

Here's a patch (why can't I upload files to bugzilla!!!?):

--- cvs.1.orig  Sat Apr  7 17:28:36 2001
+++ cvs.1       Sat Apr  7 17:28:03 2001
@@ -358,11 +358,11 @@
 Incorporate a set of updates from off-site into the source repository,
 as a ``vendor branch''.  (Changes repository.)
 .TP
-+.B init
-+Initialize a repository by adding the CVSROOT subdirectory and some
default
-+control files. You must use this command or initialize the repository in
-+some other way before you can use it.
-+.TP
+.B init
+Initialize a repository by adding the CVSROOT subdirectory and some
default
+control files. You must use this command or initialize the repository in
+some other way before you can use it.
+.TP
 .B log
 Display
 log information.


Reproducible: Always
Steps to Reproduce:
1. man cvs
2. /init<CR>

Comment 1 Alan Cox 2001-05-19 20:25:34 UTC
This is fixed in 7.1


Note You need to log in before you can comment on or make changes to this bug.