Bug 36668 - xchat segfaults
Summary: xchat segfaults
Status: CLOSED DUPLICATE of bug 31012
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-19 16:12 UTC by David Woodhouse
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 16:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2001-04-19 16:12:32 UTC
On selecting the 'Settings... Palette' menu item, xchat dies.

Comment 1 David Mason 2001-04-19 16:29:15 UTC
hp - reproduced on cher.labs

Comment 2 Havoc Pennington 2001-07-06 03:57:03 UTC

*** This bug has been marked as a duplicate of 31012 ***


Note You need to log in before you can comment on or make changes to this bug.