Bug 36681 - Can't place order with Amex
Summary: Can't place order with Amex
Status: CLOSED DUPLICATE of bug 36679
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-19 19:56 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 19:56:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-19 19:56:29 UTC
Attempting to place an order with an Amex results in getting returned to
the payment details screen with a message at the top of the page stating
that "Errors were detected in your last submission.  They are displayed in
RED below" . . . but nothing is shown in red.

The amex number that I am attempting to use is indeed valid.

Comment 1 Jay Turner 2001-04-20 11:56:02 UTC

*** This bug has been marked as a duplicate of 36679 ***


Note You need to log in before you can comment on or make changes to this bug.