Bug 36687 - kontrol-panel does not launch all items
kontrol-panel does not launch all items
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 16:24 EDT by David Westfall
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-18 11:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Westfall 2001-04-19 16:24:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2smp i686)


linuxconf, apacheconf, and network will not launch from kontrol-panel

Reproducible: Always
Steps to Reproduce:
1.reboot and tried again
2.
3.
	

I did install linuxconf, apacheconf.  linuxconf, and apacheconf both start
from command line.  I set up linuxconf in xinetd.d, but it still will not
start.
Comment 1 David Westfall 2001-04-20 22:43:55 EDT
Fixed problem by installing gnom-linuxconf.  kontrol-panel should not show icons 
for item not installed.  The old control-panel would not show icons until it was 
installed.
Comment 2 Need Real Name 2001-05-18 11:28:22 EDT
KDE's control panel includes a Linuxconf item, which shouldn't be installed by 
default. Its Shutdown item, which uses linuxconf, should similarly be disabled 
by default.

adsl-config, isdn-config, kernel, PPP Dialup, and Apache Conf should also be 
removed from the default install, since they're not actually available.

Network should be replaced by something that's included in the default 
install, rather than the missing /sbin/netconf.

Also, screen locking should be more easily accessible -- it's not at all 
obvious that one goes thorugh Desktop, and expands Look & Feel, to configure 
screen locking.
Comment 3 Bernhard Rosenkraenzer 2002-01-10 12:44:51 EST
This is fixed in the current version.

Note You need to log in before you can comment on or make changes to this bug.