Bug 36691 - setup cannot set 800*600 graphics for ATI Rage II + DVD - card
Summary: setup cannot set 800*600 graphics for ATI Rage II + DVD - card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-19 21:16 UTC by Sven Stenqvist
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 20:43:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sven Stenqvist 2001-04-19 21:16:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.6 [en] (Win95; I)

Reproducible: Always
Steps to Reproduce:
1.install Red Hat with Monitor / Nec Multisync 3FG and  for ATI Rage II + DVD
2. start setup to change resolution to 800*600 or the keyboard type
3. for ATI Rage II + DVD



Actual Results:  Graphics only gibberish after testing

Expected Results:  800 by 600 resolution

Comment 1 Mike A. Harris 2001-08-20 17:29:36 UTC
This seems to be working in Rawhide XFree86 4.1.0-0.9.13


Note You need to log in before you can comment on or make changes to this bug.