Bug 367451 - Dependencies of CGAL-devel
Dependencies of CGAL-devel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: CGAL (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Laurent Rineau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 15:51 EST by Mario Lizier
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 3.3.1-8.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 01:55:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mario Lizier 2007-11-05 15:51:42 EST
Description of problem:
The CGAL-devel package require the mpfr-devel installed.

Version-Release number of selected component (if applicable):
3.3.1

How reproducible:


Steps to Reproduce:
1.Install CGAL-devel in a fresh install of fedora
2.Try to build a CGAL application.
  
Actual results:
In one of the includes of CGAL will include a mprf-devel include.

Expected results:


Additional info:
Comment 1 Laurent Rineau 2007-11-05 17:36:01 EST
It should be fixed in CGAL-3.3.1-8.fc8 (F-8) and CGAL-3.3.1-8.fc9 (Rawhide).
Let test the packages in updates-testing.
Comment 2 Fedora Update System 2007-11-06 11:17:42 EST
CGAL-3.3.1-8.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update CGAL'
Comment 3 Laurent Rineau 2007-11-12 05:57:56 EST
CGAL-3.3.1-8.fc8 works well for me. It request the push to F-8-stable.
Comment 4 Fedora Update System 2007-11-12 18:57:39 EST
CGAL-3.3.1-8.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.