Bug 367681 - Error Updating Software perl-5.8.8-10.el5_0.2.x86_64.rpm
Error Updating Software perl-5.8.8-10.el5_0.2.x86_64.rpm
Status: NEW
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Client Tools (Show other bugs)
rhn500
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Todd Sanders
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 18:07 EST by Steve Siano
Modified: 2013-02-26 21:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Siano 2007-11-05 18:07:47 EST
Description of problem:
[('file /usr/share/man/man1/c2ph.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/c2ph.1.gz', 0L)), ('file /usr/share/man/man1/cpan.1.gz from
install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/cpan.1.gz', 0L)), ('file
/usr/share/man/man1/dprofpp.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/dprofpp.1.gz',
0L)), ('file /usr/share/man/man1/enc2xs.1.gz from install of
perl-5.8.8-10.el5_0.2 conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/enc2xs.1.gz', 0L)), ('file
/usr/share/man/man1/find2perl.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/find2perl.1.gz', 0L)), ('file /usr/share/man/man1/h2ph.1.gz
from install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/h2ph.1.gz', 0L)), ('file
/usr/share/man/man1/h2xs.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/h2xs.1.gz',
0L)), ('file /usr/share/man/man1/instmodsh.1.gz from install of
perl-5.8.8-10.el5_0.2 conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/instmodsh.1.gz', 0L)), ('file
/usr/share/man/man1/libnetcfg.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/libnetcfg.1.gz', 0L)), ('file
/usr/share/man/man1/perlbug.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/perlbug.1.gz',
0L)), ('file /usr/share/man/man1/perlcc.1.gz from install of
perl-5.8.8-10.el5_0.2 conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/perlcc.1.gz', 0L)), ('file /usr/share/man/man1/perlivp.1.gz
from install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/perlivp.1.gz', 0L)), ('file
/usr/share/man/man1/piconv.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/piconv.1.gz',
0L)), ('file /usr/share/man/man1/pl2pm.1.gz from install of
perl-5.8.8-10.el5_0.2 conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/pl2pm.1.gz', 0L)), ('file /usr/share/man/man1/pod2html.1.gz
from install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/pod2html.1.gz', 0L)), ('file
/usr/share/man/man1/pod2latex.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/pod2latex.1.gz', 0L)), ('file
/usr/share/man/man1/pod2man.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/pod2man.1.gz',
0L)), ('file /usr/share/man/man1/pod2text.1.gz from install of
perl-5.8.8-10.el5_0.2 conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/pod2text.1.gz', 0L)), ('file
/usr/share/man/man1/pod2usage.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/pod2usage.1.gz', 0L)), ('file
/usr/share/man/man1/podchecker.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/podchecker.1.gz', 0L)), ('file
/usr/share/man/man1/podselect.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/podselect.1.gz', 0L)), ('file
/usr/share/man/man1/prove.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/prove.1.gz',
0L)), ('file /usr/share/man/man1/psed.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/psed.1.gz', 0L)), ('file /usr/share/man/man1/pstruct.1.gz
from install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/pstruct.1.gz', 0L)), ('file
/usr/share/man/man1/s2p.1.gz from install of perl-5.8.8-10.el5_0.2 conflicts
with file from package perl-5.8.8-10', (7, '/usr/share/man/man1/s2p.1.gz', 0L)),
('file /usr/share/man/man1/splain.1.gz from install of perl-5.8.8-10.el5_0.2
conflicts with file from package perl-5.8.8-10', (7,
'/usr/share/man/man1/splain.1.gz', 0L)), ('file /usr/share/man/man1/xsubpp.1.gz
from install of perl-5.8.8-10.el5_0.2 conflicts with file from package
perl-5.8.8-10', (7, '/usr/share/man/man1/xsubpp.1.gz', 0L))]

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
No errors.

Additional info:
Comment 1 bmcnally 2009-03-05 14:47:22 EST
I'm seeing the same behavior on a client built from our RHN server. This appears to happen during the activation process. Even though the error complains about the newer perl package conflicting with an existing one, it actually gets installed according to rpm.

Why has nothing been done about this bug in 15 months?

Note You need to log in before you can comment on or make changes to this bug.