Bug 36799 - Please update to battalion 1.4
Summary: Please update to battalion 1.4
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: battalion   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 12:36 UTC by Damien Miller
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 12:36:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damien Miller 2001-04-20 12:36:33 UTC
The new 1.4 version includes some nice features, including the ability to
grab the mouse pointer. A tarball with the spec and diffs to build an RPM
of 1.4 (which differ from the current version) is available at:
http://www.mindrot.org/~djm/battalion.tgz

Comment 1 Tim Powers 2001-04-23 13:43:23 UTC
I'm going to defer this for a bit, since I have a few more pressing bugs to fix
right ,now (but I will try to update it for the next release).

Tim


Note You need to log in before you can comment on or make changes to this bug.