Bug 36840 - scp doesn't display progress bars anymore
Summary: scp doesn't display progress bars anymore
Status: CLOSED DUPLICATE of bug 36839
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 14:48 UTC by Bernhard Rosenkraenzer
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 14:48:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2001-04-20 14:48:30 UTC
openssh (2.5.2p2-6) doesn't display progress bars for scp anymore - it
doesn't give any status notification.

Comment 1 Bernhard Rosenkraenzer 2001-05-03 13:31:46 UTC
It isn't caused by openssh, but by the current util-linux making everything 
believe it's not running on a tty. Same as 36839.

*** This bug has been marked as a duplicate of 36839 ***

Comment 2 Carlos Rodrigues 2003-11-22 00:05:27 UTC
I'm seeing this happening on Fedora Core 1.


Note You need to log in before you can comment on or make changes to this bug.