Bug 36860 - unresolved dep: nvi-m17n-canna -> Canna-libs
Summary: unresolved dep: nvi-m17n-canna -> Canna-libs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nvi-m17n   
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Satoru SATOH
QA Contact:
URL:
Whiteboard:
Keywords:
: 43740 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 16:55 UTC by Ben Levenson
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 19:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-04-20 16:55:32 UTC
build qa0417.1
GUI-Japanese-CDROM-minimal install
nvi-m17n-canna-1.79-19991117.6.ia64.rpm
Canna-libs-3.5b2-41.ia64.rpm

Unresolved dependency during install
nvi-17n-canna -> Canna-libs

depcheck: package nvi-m17n-canna needs libcanna.so.1.0 ()(64bit)
provided by Canna-libs

Comment 1 Bill Nottingham 2001-04-20 21:50:43 UTC
will be fixed in next build.

Comment 2 Matt Domsch 2001-04-30 21:00:17 UTC
Wasn't resolved in the Wolverine beta.
Installing wolverine custom,everything on prompts for Canna-libs package to be 
installed to fulfill dependency of Canna-devel package.


Comment 3 Bill Nottingham 2001-04-30 21:21:57 UTC
Fixed in comps for 7.1, will be in next build.

Comment 4 Ben Levenson 2001-06-01 20:34:11 UTC
fix verified  build qa0530.0
closing


Comment 5 Bill Nottingham 2001-06-06 22:47:47 UTC
*** Bug 43740 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.