Bug 368891 - alsa-plugins-pulseaudio should Requires: pulseaudio
Summary: alsa-plugins-pulseaudio should Requires: pulseaudio
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-plugins
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Eric Moret
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-06 20:56 UTC by Rex Dieter
Modified: 2008-01-27 07:22 UTC (History)
0 users

Fixed In Version: 1.0.15-2.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-27 07:22:40 UTC


Attachments (Terms of Use)

Description Rex Dieter 2007-11-06 20:56:02 UTC
Now that the installation of alsa-plugins-pulseaudio makes itself the default
alsa plugin, it pretty much requires pulseaudio to be present and running.  So,
shouldn't it
Requires: pulseaudio
?

Comment 1 Eric Moret 2008-01-21 22:59:16 UTC
I have updated the package. It is in testing now. Could you please test and give
it Karma points on bodhi.fedoraproject.org if it works for you. 3 karma points
should move it automatically to stable.

Comment 2 Fedora Update System 2008-01-27 07:22:33 UTC
alsa-plugins-1.0.15-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.