Bug 369131 - RFE: should only have to enter a system's password once
Summary: RFE: should only have to enter a system's password once
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: conga   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ryan McCabe
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-06 22:33 UTC by Paul Kennedy
Modified: 2015-04-20 00:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 20:36:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:1063 normal SHIPPED_LIVE conga bug-fix update 2009-05-25 20:36:09 UTC

Comment 1 Paul Kennedy 2007-11-06 22:38:45 UTC
Similar problem in RHEL 4 when creating cluster. When creating a new cluster, a
user enters node names and root passwords. Clicking "Submit" displays expanded
"Create a new cluster" page with "Lock Manager" parameters to select--either DLM
or GULM. After selecting the lock manager parameters, a user needs to enter
passwords in the cluster nodes again before clicking "Submit".

Comment 2 Ryan McCabe 2008-01-18 18:53:13 UTC
Fix will be backported from RHEL5.

Comment 5 Brian Brock 2008-05-23 18:51:57 UTC
I don't see this fix in conga 0.11.1-4.el4.  I'm being forced to enter the
password twice to create a new cluster, and the two pages are nearly identical.

Comment 6 Ryan McCabe 2008-06-03 14:54:43 UTC
Wasn't sure what was going on at first, as I was using rhel47 luci to configure
RHEL5 clusters, but when I try to create a RHEL4 cluster, I see the password is
being asked for again when the GUI shows you the lock server dialog. Working on
a fix for it and will commit/build if it turns out to be not very invasive.

Comment 9 Brian Brock 2009-04-29 20:44:05 UTC
fix verified in luci-0.11.2-2.el4

Comment 11 errata-xmlrpc 2009-05-25 20:36:33 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1063.html


Note You need to log in before you can comment on or make changes to this bug.