Bug 369521 - "long" query can't be save
"long" query can't be save
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Administration (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 07:01 EST by Marcela Mašláňová
Modified: 2013-06-23 22:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 01:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2007-11-07 07:01:07 EST
Description of problem:
Long query can't be save like one of the preset queries

How reproducible:
Query -> Advanced

choose components from perl-IO* to perl-RPM2
The query is printed on the screen, but you can't save it in preset queries
because of 'Request-URI Too Large'.

Additional info:
If bugzilla can create list of bugs, then it should be possible to save the query.
Comment 1 David Lawrence 2008-11-30 18:07:26 EST
Will need tofigure out a way to use the boolean charts instead for this type of component search.
Comment 2 Jeff Fearn 2012-05-30 00:49:16 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 3 Jeff Fearn 2012-07-19 01:30:25 EDT
As noted previously, the Bugzilla Team is cleaning up a large number of outstanding issues that have bit rotted. This bug is being closed as there has been no response to that notification.

If you believe this bug is still important please reopen this bug in the NEW status and PM will consider it.

Note You need to log in before you can comment on or make changes to this bug.