Bug 36960 - fsck may error and give up if /proc/partitions is > 1024 bytes
Summary: fsck may error and give up if /proc/partitions is > 1024 bytes
Status: CLOSED DUPLICATE of bug 36963
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 08:04 UTC by j. alan eldridge
Modified: 2007-04-18 16:32 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-21 08:05:19 UTC


Attachments (Terms of Use)

Description j. alan eldridge 2001-04-21 08:04:13 UTC
This is a restatement of bug 35980 for the release version. I will attach 
a new src rpm which patches against the version on the 7.1 release.

Comment 1 j. alan eldridge 2001-04-21 08:11:41 UTC

*** This bug has been marked as a duplicate of 36963 ***


Note You need to log in before you can comment on or make changes to this bug.