Bug 36961 - fsck may error and give up if /proc/partitions is > 1024 bytes
fsck may error and give up if /proc/partitions is > 1024 bytes
Status: CLOSED DUPLICATE of bug 36963
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-04-21 04:04 EDT by j. alan eldridge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-21 04:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2001-04-21 04:04:40 EDT
This is a restatement of bug 35980 for the release version. I will attach 
a new src rpm which patches against the version on the 7.1 release.
Comment 1 j. alan eldridge 2001-04-21 04:14:01 EDT

*** This bug has been marked as a duplicate of 36963 ***

Note You need to log in before you can comment on or make changes to this bug.