Bug 36963 - fsck may fail if /proc/partitions is > 1024 bytes
fsck may fail if /proc/partitions is > 1024 bytes
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Florian La Roche
Aaron Brown
:
: 36960 36961 36962 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-21 04:06 EDT by j. alan eldridge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 04:16:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
source RPM with patch (938.49 KB, application/octet-stream)
2001-04-21 04:08 EDT, j. alan eldridge
no flags Details

  None (edit)
Description j. alan eldridge 2001-04-21 04:06:24 EDT
This is a restatement of 35980 for the 7.1 release. A new src rpm will be
attached which patches against the 1.19-4 released with 7.1
Comment 1 j. alan eldridge 2001-04-21 04:08:21 EDT
Created attachment 15944 [details]
source RPM with patch
Comment 2 j. alan eldridge 2001-04-21 04:11:04 EDT
*** Bug 36960 has been marked as a duplicate of this bug. ***
Comment 3 j. alan eldridge 2001-04-21 04:13:29 EDT
*** Bug 36961 has been marked as a duplicate of this bug. ***
Comment 4 j. alan eldridge 2001-04-21 04:15:46 EDT
*** Bug 36962 has been marked as a duplicate of this bug. ***
Comment 5 Florian La Roche 2001-05-15 12:04:00 EDT
Fixed in 1.19-4 or newer rpm.

Thanks a lot for your bug-report,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.