Bug 370121 - Exception Occurs when running software updater
Exception Occurs when running software updater
Status: CLOSED DUPLICATE of bug 369971
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: John Matthews
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 13:52 EST by Hans Wegmueller
Modified: 2008-06-11 10:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 10:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file for package updater crash (21.09 KB, application/octet-stream)
2007-11-07 13:53 EST, Hans Wegmueller
no flags Details

  None (edit)
Description Hans Wegmueller 2007-11-07 13:52:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20070718 Red Hat/1.5.0.12-3.el5 Firefox/1.5.0.12

Description of problem:
I'm told there are updates to retrieve for this computer.

I try to update, but I get a message saying the following:

"An unhandled exception has occured.  This is most likely a bug."

it goes on to instruct me to file a bugzilla report against the Software Updater component and to also save and attach dump file.  Will attach file.

Version-Release number of selected component (if applicable):
Software Updater

How reproducible:
Always


Steps to Reproduce:
1.click on updater icon on top right part of panel OR click on Applications -> System tools -> Software update
2.type in admin password as requested
3.error occurs after a couple of seconds

Actual Results:
I get error message given above.

Expected Results:
I should have been presented with options to update some software.

Additional info:
Comment 1 Hans Wegmueller 2007-11-07 13:53:46 EST
Created attachment 250621 [details]
dump file for package updater crash
Comment 2 John Matthews 2008-06-11 10:54:27 EDT

*** This bug has been marked as a duplicate of 369971 ***

Note You need to log in before you can comment on or make changes to this bug.