Bug 370181 - error when trying to see an update package information
error when trying to see an update package information
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 14:07 EST by carlos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 18:42:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error log when bug happened (18.87 KB, text/plain)
2007-11-07 14:07 EST, carlos
no flags Details

  None (edit)
Description carlos 2007-11-07 14:07:38 EST
Description of problem:
error when tried to see the contents of an update package

Version-Release number of selected component (if applicable):


How reproducible:
allways

Steps to Reproduce:
1.click the icon of "1 update available" in the right top corner of the screen
2.click "view update"
3.enter root password to run pup
  
Actual results:
when retrieving update information in progress, it stops and a new window says
"exception occurred" with the information attached in the file.


Expected results:
window with information about the update

Additional info:
Comment 1 carlos 2007-11-07 14:07:38 EST
Created attachment 250641 [details]
error log when bug happened
Comment 2 James Antill 2007-11-07 14:27:19 EST
Comment on attachment 250641 [details]
error log when bug happened

Fix MIME type for attachment
Comment 3 James Antill 2007-11-07 14:31:16 EST
Summary: TB9536d0ca <string>:64:__iter__:SyntaxError: not well-formed (invalid
token): line 21895, column 66

 Can you show that line from the updateinfo.xml ... this looks like it might be
an RHN problem.
Comment 4 James Antill 2007-11-07 18:42:49 EST
 Ok, fixed the RHN data now.

Note You need to log in before you can comment on or make changes to this bug.