Bug 37035 - Installer hangs at Redhat Splash Screen
Summary: Installer hangs at Redhat Splash Screen
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-22 08:25 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-22 18:36:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-22 08:25:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


Install boots from cd-rom drive, goes through up to Redhat Splash Screen 
and hangs. Require cold boot. Version 7.0 will install just fine on same 
system. (Tyan S1834 Tiger 133 M/B, (2) Intel 533 cpu installed, (2) 256MB 
RAM (133), Matrox AGP 16Mb, Maxtor 23Gb H/D, Generic 52X CD-ROM, Linksys 
LTN-100 Card, no sound card, no modem.

Reproducible: Always
Steps to Reproduce:
1.Cold boot after hang
2.Select any installation method
3.Will hang at Red Hat Splash Screen, after X server starts
	

Actual Results:  System hangs

Expected Results:  Install should continue

Comment 1 Brent Fox 2001-04-22 12:50:06 UTC
Can you tell us if there are any error messages?  Does text mode work?

Comment 2 Need Real Name 2001-04-22 16:56:59 UTC
There is no error messages.
Text mode does produce the same result.
I am going to try to do an upgrade from 7.0 and see if I can get an 
upgrade/install log file. I did try to do an upgrade earlier, but got a hang at 
the splash screen, and no log file.

Comment 3 Need Real Name 2001-04-22 18:36:28 UTC
This is not my finest hour.
Finally resolved the problem.
Setup in cmos which created the problem was: 
Primary IDE channel: Hard drive as master, CD-ROM as slave, connected with 
DMA66 type cable, access set to AUTO.
Secondary IDE channel: Disabled

New settings and connections:
Primary IDE channel: CD-ROM set to master, connected with DMA33 type cable.
Secondary IDE channel: Hard drive set to master, connected with DMA33 type 
cable.
Access for both set to auto in CMOS.

I tried several other hard drive/CD-ROM combinations, this is the only one that 
will work for me.

I should have caught this one right away.

Comment 4 Brent Fox 2001-04-23 03:11:53 UTC
No problem.  Happens to the best of us.  :)


Note You need to log in before you can comment on or make changes to this bug.