Bug 37083 - iwconfig hangs with 2.4.3-2.9.2
Summary: iwconfig hangs with 2.4.3-2.9.2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 37171 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-22 18:48 UTC by Jeremy Katz
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 05:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:054 normal SHIPPED_LIVE New wireless-tools package available 2001-04-23 04:00:00 UTC
Red Hat Product Errata RHBA-2001:087 normal SHIPPED_LIVE New wireless-tools package available 2001-06-25 04:00:00 UTC

Description Jeremy Katz 2001-04-22 18:48:25 UTC
After upgrading to 2.4.3-2.9.2, I'm seeing iwconfig hang when run to view
or modify settings of a Lucent WaveLAN card.  It just sits and spins after
a write returns for no apparent reason that I can tell.

Comment 1 Bill Nottingham 2001-04-23 05:07:13 UTC
wireless-tools needs upgraded.

will be fixed in 21-1.

Comment 2 Bill Nottingham 2001-04-23 15:09:29 UTC
*** Bug 37171 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.