Bug 37097 - Top margin is too large on a epson stc800 printer
Summary: Top margin is too large on a epson stc800 printer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-22 22:11 UTC by Olivier Baudron
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-15 10:14:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2001-04-22 22:11:22 UTC
I have an epson stylus color 800 printer and all rpm up-to-date:
LPRng-3.7.4-22
printconf-0.2.12-1
Under the gui interface of printconf I chose the "stp" driver for a stylus
color 800 printer. As is suggested, this driver is indeed the best for this
printer.
Now the problem is that the top margin is about 1 cm too large (compared to
any other driver for this printer (stcolor, st1520h, ...). This is
particularly true for ascii text formatted with mpage: the bottom of the
page is missing. I should also mention that this is not a problem related
to a4/letter format.

Comment 1 Olivier Baudron 2001-04-23 08:43:16 UTC
Argh, it seems it is a limitation of the stp driver provided in gimp.

Comment 2 Olivier Baudron 2001-04-23 11:21:10 UTC
I rebuild ghostscript-5.50-17 with print-4.1.2 (instead of 4.0a3) and it works
fine now. 

PS: the latest stable release of print is 4.0.4
PPS: Component of my bug report should be set to ghostscript

Comment 3 Olivier Baudron 2001-07-15 10:14:34 UTC
Fixed in ghostscript-6.51-1 (print-4.0.5).


Note You need to log in before you can comment on or make changes to this bug.