This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 371071 - Yum fails to update yelp, missing geko-libs
Yum fails to update yelp, missing geko-libs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 06:53 EST by Adrin Jalali
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: yelp-2.20.0-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 09:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2007-11-08 06:53:39 EST
Description of problem:
Update with yum fails, I did not know where to report, yum or yelp or geko-libs.
I had some similar problem with fedora 7.

This is the report :
]# yum update
Loading "fedorakmod" plugin
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ustr.i386 0:1.0.2-3.fc8 set to be updated
---> Package mono-data-sybase.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package mono-data-postgresql.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package kde-settings-pulseaudio.noarch 0:3.5-35.fc8 set to be updated
---> Package tzdata-java.noarch 0:2007i-1.fc8 set to be updated
---> Package mono-winforms.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package kde-settings.noarch 0:3.5-35.fc8 set to be updated
---> Package bytefx-data-mysql.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package fedora-release-notes.noarch 0:8.0.1-1 set to be updated
---> Package glib2-devel.i386 0:2.14.3-1.fc8 set to be updated
---> Package devhelp.i386 0:0.16.1-3.fc8 set to be updated
---> Package firefox-devel.i386 0:2.0.0.9-1.fc8 set to be updated
---> Package jack-audio-connection-kit.i386 0:0.103.0-5.fc8 set to be updated
---> Package codeina.noarch 0:0.10.1-6.fc8 set to be updated
--> Processing Dependency: python-sexy for package: codeina
---> Package mono-web.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package tzdata.noarch 0:2007i-1.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
---> Package cups.i386 1:1.3.4-2.fc8 set to be updated
---> Package fedorainfinity-kdm-theme.noarch 0:1.0.4-1.fc8 set to be updated
---> Package cups-libs.i386 1:1.3.4-2.fc8 set to be updated
---> Package mono-core.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package mono-data.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package mono-nunit.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package mono-data-oracle.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package mono-data-sqlite.i386 0:1.2.5.1-2.fc8 set to be updated
---> Package glib2.i386 0:2.14.3-1.fc8 set to be updated
---> Package kde-settings-kdm.noarch 0:3.5-35.fc8 set to be updated
---> Package knetworkmanager.i386 0:0.2-0.7.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.9-1.fc8 set to be updated
--> Running transaction check
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
---> Package python-sexy.i386 0:0.1.9-3.fc7 set to be updated
--> Processing Dependency: libsexy.so.2 for package: python-sexy
--> Processing Dependency: libsexy >= 0.1.10 for package: python-sexy
--> Running transaction check
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
---> Package libsexy.i386 0:0.1.11-3.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package yelp



I updated by erasing yelp, because I myself don't use it.
Comment 1 Matthew Barnes 2007-11-08 09:12:04 EST
Fixed in yelp-2.20.0-4.fc8.
Comment 2 cje 2007-11-15 13:25:04 EST
yeah, but 2.20.0-5.fc8 has been in koji for ten days now and it's not showing on
the yum mirrors yet.  :-(

Note You need to log in before you can comment on or make changes to this bug.