Bug 371261 - Software Updater crashes and wants to have debug message sent.
Software Updater crashes and wants to have debug message sent.
Status: CLOSED DUPLICATE of bug 369971
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.0
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: John Matthews
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 09:50 EST by Mike Pollock
Modified: 2008-06-11 10:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 10:55:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
software update bug file (19.25 KB, application/octet-stream)
2007-11-08 09:50 EST, Mike Pollock
no flags Details

  None (edit)
Description Mike Pollock 2007-11-08 09:50:19 EST
Description of problem:

Software Updater crashes and wants a debug output sent to bugzilla.  Others have
reported similar problems since the last updates were given.


Version-Release number of selected component (if applicable):


How reproducible:  Always when Software Updater is attempting to get updates.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Errors - see attachment

Expected results:
Updates downloaded and instsalled.

Additional info:
Comment 1 Mike Pollock 2007-11-08 09:50:19 EST
Created attachment 251521 [details]
software update bug file
Comment 2 John Matthews 2008-06-11 10:55:25 EDT

*** This bug has been marked as a duplicate of 369971 ***

Note You need to log in before you can comment on or make changes to this bug.